<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>Case of two Killarney jarveys accused of harassing couple put back to July | Radio Kerry</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://radiokerry.ie/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
    <link rel="stylesheet" id="wp-forecast-css" href="http://radiokerry.ie/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300.jpg" /><meta name="author" content="radiokerrynews">
<link rel="icon" type="image/png" href="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="http://radiokerry.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="http://radiokerry.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Case of two Killarney jarveys accused of harassing couple put back to July Comments Feed" href="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://radiokerry.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://radiokerry.ie/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://radiokerry.ie/wp-content/plugins/radio-station/templates/djonair.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://radiokerry.ie/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-apply-with-facebook-styles-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-apply-with-facebook/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-indeed-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-tags/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://radiokerry.ie/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='http://radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='pac-styles-css'  href='http://radiokerry.ie/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='http://radiokerry.ie/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='http://radiokerry.ie/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//radiokerry.ie/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='http://radiokerry.ie/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//radiokerry.ie/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//radiokerry.ie/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-live-css'  href='http://radiokerry.ie/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-css'  href='http://radiokerry.ie/wp-content/plugins/podcast-player-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css'  href='http://radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/themicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css'  href='http://radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://radiokerry.ie/wp-content/plugins/types/library/toolset/toolset-common//toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://radiokerry.ie/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://radiokerry.ie/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://radiokerry.ie/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://radiokerry.ie/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://radiokerry.ie/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2.3.1'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/radiokerry.ie\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//radiokerry.ie/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/radiokerry.ie\/wp-admin\/admin-ajax.php","label":[false]};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july"],"Category":["News"],"Tag":["harass","jarvey","Judge James O'Connor","Julia Sweetman","Kevin Counihan","Killarney","Killarney District Court","Michael Sweetman","Michael Tangney","Paul Tangney","Sweetmans","Tangneys","Tralee District Court"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js'></script>
<link rel='https://api.w.org/' href='http://radiokerry.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://radiokerry.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://radiokerry.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kerry clubs encouraged to register now for Sports Capital Grants' href='http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/' />
<meta name="generator" content="WordPress 4.5.4" />
<meta name="generator" content="WooCommerce 2.6.2" />
<link rel="canonical" href="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" />
<link rel='shortlink' href='http://radiokerry.ie/?p=122607' />
<link rel="alternate" type="application/json+oembed" href="http://radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fradiokerry.ie%2Fcase-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fradiokerry.ie%2Fcase-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july%2F&#038;format=xml" />
<meta name="wp_is_homepage" content="false" />
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13660545/Radiokerry_TEST_Skin', [1, 1], 'div-gpt-ad-1481622590588-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>

<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
</head><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head>

<body class="single single-post postid-122607 single-format-standard case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july td-black single_template_2 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout woocommerce" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-65752"><a href="http://radiokerry.ie/category/news/">News</a></li>
<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65755"><a href="http://radiokerry.ie/category/sport/">Sport</a></li>
<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://radiokerry.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="http://radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="http://radiokerry.ie/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-121022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121022"><a href="http://radiokerry.ie/podacst/">Podcasts</a></li>
<li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-122417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122417"><a href="http://discoverprompt.com/radiokerry/bingo/">Bingo</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://radiokerry.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<style type="text/css">
    
.radioheader {
    margin-bottom: 0;
    background-color: #ffffff;
    width: 350px;
    margin: 0 auto -57px auto;
    margin-top: -28px;
    position: relative;
    z-index: 99;
    background: transparent;
}
.td-header-top-menu-full{
    background-color:#eaeaea !important;
}

.radioheader .on-air-dj-avatar img {
    width: 130px !important;
    height: 130px !important;
    max-width: 130px !important;
    margin-top: -30px;
}
.radioheader .widget{
    margin-bottom:0px;
    font-size: 15px !important;
}
.radioheader .widget li {
    font-size: 17px !important;
    margin-top: 53px;
}
.radioheader .on-air-show-desc{
    display:none;
    
}
.radioheader .widgettitle {
    margin: 0 0 0px 150px;
    color: #b5ce2f;
    position: relative;
    top: 60px;
}
//*.td-header-wrap {
    background:#00478c;
}*//
.radioheader .on-air-dj{
    color:white;
    font-size:13px;
}
.on-air-dj-avatar {
    width: 150px;
    padding-bottom: 0;
    margin-bottom: -10px;
}
.on-air-list{
    margin:0;
}
.td-header-top-menu-full {
   background-color: #eaeaea !important;
}

.radioheader .widgettitle:after, .radioheader .widgettitle {
    background-color: white;
}
.td-header-sp-logo img {
    top: 150px;
}
.radioheader{
    overflow: visible;
}
.radioheader-social-btns{
    position: relative;
    left: 500px;
    top: -90px;
}
.td-header-style-8 .td-header-main-menu {
    padding-left: 0px !important;
}

.on-air-list .on-air-dj a {
    font-size: 22px;
    font-weight: 500;
    position: relative;
    left: -58px;
    color: #b5ce2f;
}  

.widget .DJ_Widget {
    margin-bottom: 10px;
}

.on-air-dj-avatar img {
    width: 80px;
    height: 80px;
}


</style>
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://radiokerry.ie/">
            <img class="td-retina-data" data-retina="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Header-Retina-7.png" src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
            <span class="td-visual-hidden">Radio Kerry</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 23, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="http://radiokerry.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="http://radiokerry.ie/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="http://radiokerry.ie/about-us/">About Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
    </div>
	<div class="widget DJ_Widget radioheader">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jerry-osullivan-kerry-today-12" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-150x150.jpg 150w, http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-180x180.jpg 180w, http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-300x300.jpg 300w, http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></span>Kerry Today<span class="on-air-show-desc">
Kerry Today


Selected Features

 	Wednesday: A Problem Shared –  therapist and psychotherapist Tony and Val McGinley are in studio to offer ...</span><span class="radio-clear"></span></li>			</ul>
		</div>
		
                		<img src="/wp-content/uploads/sites/16/radio-play-button.png" class="btn-play" />
            		</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    
                        <div class="radioheader-social-btns search-bar-play" id="harpoon-play">
                            <img src="/wp-content/uploads/sites/16/radio-play-button.png" class="btn-play">
                        </div>
                        <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Header-Retina-7.png" src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="http://radiokerry.ie/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_585cf37dd99ba_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_585cf37dd99ba" ><script>var block_td_uid_1_585cf37dd99ba = new tdBlock();
block_td_uid_1_585cf37dd99ba.id = "td_uid_1_585cf37dd99ba";
block_td_uid_1_585cf37dd99ba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_585cf37dd99ba_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_585cf37dd99ba.td_column_number = "3";
block_td_uid_1_585cf37dd99ba.block_type = "td_block_mega_menu";
block_td_uid_1_585cf37dd99ba.post_count = "5";
block_td_uid_1_585cf37dd99ba.found_posts = "23022";
block_td_uid_1_585cf37dd99ba.header_color = "";
block_td_uid_1_585cf37dd99ba.ajax_pagination_infinite_stop = "";
block_td_uid_1_585cf37dd99ba.max_num_pages = "4605";
tdBlocksArray.push(block_td_uid_1_585cf37dd99ba);
</script><div id=td_uid_1_585cf37dd99ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" rel="bookmark" title="Case of two Killarney jarveys accused of harassing couple put back to July"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Case of two Killarney jarveys accused of harassing couple put back to July"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" rel="bookmark" title="Case of two Killarney jarveys accused of harassing couple put back to July">Case of two Killarney jarveys accused of harassing couple put back&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/" rel="bookmark" title="Kerry clubs encouraged to register now for Sports Capital Grants"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kerry clubs encouraged to register now for Sports Capital Grants"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/" rel="bookmark" title="Kerry clubs encouraged to register now for Sports Capital Grants">Kerry clubs encouraged to register now for Sports Capital Grants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/business-as-usual-at-tralees-soup-kitchen-on-christmas-eve/" rel="bookmark" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/business-as-usual-at-tralees-soup-kitchen-on-christmas-eve/" rel="bookmark" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve">Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/major-grant-for-kerry-airport-will-be-used-to-bridge-funding-gap/" rel="bookmark" title="Major grant for Kerry Airport will be used to bridge funding gap"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Kerry_Airport-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Kerry_Airport-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/Kerry_Airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Major grant for Kerry Airport will be used to bridge funding gap"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/major-grant-for-kerry-airport-will-be-used-to-bridge-funding-gap/" rel="bookmark" title="Major grant for Kerry Airport will be used to bridge funding gap">Major grant for Kerry Airport will be used to bridge funding&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/valentia-coast-guard-asks-people-not-to-take-chances-as-storm-barbara-approaches/" rel="bookmark" title="Valentia Coast Guard asks people not to take chances as Storm Barbara approaches"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/RNLI_Lifeboat_in_Knightstown-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/RNLI_Lifeboat_in_Knightstown-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/RNLI_Lifeboat_in_Knightstown-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Valentia Coast Guard asks people not to take chances as Storm Barbara approaches"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/valentia-coast-guard-asks-people-not-to-take-chances-as-storm-barbara-approaches/" rel="bookmark" title="Valentia Coast Guard asks people not to take chances as Storm Barbara approaches">Valentia Coast Guard asks people not to take chances as Storm&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585cf37dd99ba" data-td_block_id="td_uid_1_585cf37dd99ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_585cf37dd99ba" data-td_block_id="td_uid_1_585cf37dd99ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="http://radiokerry.ie/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_585cf37deeffd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_585cf37deeffd" ><script>var block_td_uid_2_585cf37deeffd = new tdBlock();
block_td_uid_2_585cf37deeffd.id = "td_uid_2_585cf37deeffd";
block_td_uid_2_585cf37deeffd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_585cf37deeffd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_585cf37deeffd.td_column_number = "3";
block_td_uid_2_585cf37deeffd.block_type = "td_block_mega_menu";
block_td_uid_2_585cf37deeffd.post_count = "5";
block_td_uid_2_585cf37deeffd.found_posts = "15704";
block_td_uid_2_585cf37deeffd.header_color = "";
block_td_uid_2_585cf37deeffd.ajax_pagination_infinite_stop = "";
block_td_uid_2_585cf37deeffd.max_num_pages = "3141";
tdBlocksArray.push(block_td_uid_2_585cf37deeffd);
</script><div id=td_uid_2_585cf37deeffd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/chelsea-agree-to-sell-oscar/" rel="bookmark" title="Chelsea Agree To Sell Oscar"><img width="150" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/chelsea-crest-150x150.png" alt="" title="Chelsea Agree To Sell Oscar"/></a></div>                <a href="http://radiokerry.ie/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/chelsea-agree-to-sell-oscar/" rel="bookmark" title="Chelsea Agree To Sell Oscar">Chelsea Agree To Sell Oscar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/morning-sports-update-18/" rel="bookmark" title="Morning Sports Update"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/morningsportsupdate-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/morningsportsupdate-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/morningsportsupdate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Morning Sports Update"/></a></div>                <a href="http://radiokerry.ie/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/morning-sports-update-18/" rel="bookmark" title="Morning Sports Update">Morning Sports Update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/evening-sports-update-6/" rel="bookmark" title="Evening Sports Update"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/eveningsportsupdate-300x197-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/eveningsportsupdate-300x197-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/eveningsportsupdate-300x197-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evening Sports Update"/></a></div>                <a href="http://radiokerry.ie/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/evening-sports-update-6/" rel="bookmark" title="Evening Sports Update">Evening Sports Update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/kingdom-cup-preview/" rel="bookmark" title="Kingdom Cup Preview"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/coursing-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/coursing-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/coursing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kingdom Cup Preview"/></a></div>                <a href="http://radiokerry.ie/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/kingdom-cup-preview/" rel="bookmark" title="Kingdom Cup Preview">Kingdom Cup Preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/bundee-aki-to-miss-all-of-connachts-matches-over-the-christmas-period/" rel="bookmark" title="Bundee Aki To Miss All Of Connacht&#8217;s Matches Over The Christmas period"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Connacht-Rugby-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Connacht-Rugby-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/Connacht-Rugby-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bundee Aki To Miss All Of Connacht&#8217;s Matches Over The Christmas period"/></a></div>                <a href="http://radiokerry.ie/category/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/bundee-aki-to-miss-all-of-connachts-matches-over-the-christmas-period/" rel="bookmark" title="Bundee Aki To Miss All Of Connacht&#8217;s Matches Over The Christmas period">Bundee Aki To Miss All Of Connacht&#8217;s Matches Over The Christmas&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585cf37deeffd" data-td_block_id="td_uid_2_585cf37deeffd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_585cf37deeffd" data-td_block_id="td_uid_2_585cf37deeffd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="http://radiokerry.ie/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="http://radiokerry.ie/schedule/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="http://radiokerry.ie/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121022"><a href="http://radiokerry.ie/podacst/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-122417"><a href="http://discoverprompt.com/radiokerry/bingo/">Bingo</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://radiokerry.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">  <div style="text-align: center; " data-id="64411" class="advads-track" id="advads-493709044"><!-- /13660545/Headers_News_RK -->
<div id='div-gpt-ad-1479913501079-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-3'); });
</script>
</div>
</div><script type="text/javascript">advanced_ads_pro.hasAd('64411', 'ad', null);</script></div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-122607" class="post-122607 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-harass tag-jarvey tag-judge-james-oconnor tag-julia-sweetman tag-kevin-counihan tag-killarney tag-killarney-district-court tag-michael-sweetman tag-michael-tangney tag-paul-tangney tag-sweetmans tag-tangneys tag-tralee-district-court" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Case of two Killarney jarveys accused of harassing couple put back to July</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://radiokerry.ie/author/radiokerrynews/">radiokerrynews</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T09:49:19+00:00" >23rd December 2016</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300.jpg" data-caption=""><img width="225" height="300" class="entry-thumb td-modal-image" src="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300.jpg" alt="" title="Tralee-Courthouse-225x300"/></a></div>
            <div id="fb-root"></div>
<div>The case of two Killarney jarveys accused of harassing a couple has been put back to July.<br />
Forty-one-year-old Paul Tangney of 18 Muckross Close, Killarney and his 27-year-old brother Michael of 10B Muckross Close had denied harassing Michael and Julia Sweetman on dates unknown between the 9th and 25th of May 2010.<br />
Their case came before Tralee District Court for review.<br />
Paul Tangney and his brother Michael had denied harassing Michael and Julia Sweetman.<br />
The case of a third man, Kevin Counihan, aged 34, of Apartment 1 High Street, Killarney, a former employee turned whistleblower has been dealt with; he pleaded guilty to the charge and paid compensation and poor box contributions.<br />
The court previously heard the Tangneys owned eight of the 37 jarvey licences operating from Killarney town centre, and the campaign began after Mr Sweetman joined the newly established jarvey co-operative.<br />
Around 250 emails were sent to the Sweetmans, as well as a huge amount of prank phone calls.<br />
The couple, who don&#8217;t have children, were signed up to a fertility clinic and Mr Sweetman had been signed up to a credit card, and dating websites, including gay sites.<br />
Judge James O&#8217;Connor adjourned a decision on jailing the Tangneys, remanding them on bail until the 18th of July sitting of Killarney District Court.</div>
<div></div>
<div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fradiokerry.ie%2Fcase-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Case+of+two+Killarney+jarveys+accused+of+harassing+couple+put+back+to+July&url=http%3A%2F%2Fradiokerry.ie%2Fcase-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july%2F&via=Radio+Kerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/&amp;media=http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300.jpg&description=Case+of+two+Killarney+jarveys+accused+of+harassing+couple+put+back+to+July" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Case+of+two+Killarney+jarveys+accused+of+harassing+couple+put+back+to+July%20-%20http%3A%2F%2Fradiokerry.ie%2Fcase-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" data-text="Case of two Killarney jarveys accused of harassing couple put back to July" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/">Kerry clubs encouraged to register now for Sports Capital Grants</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://radiokerry.ie/author/radiokerrynews/">radiokerrynews</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrynews"></span><meta itemprop="datePublished" content="2016-12-23T09:49:19+00:00"><meta itemprop="dateModified" content="2016-12-23T09:49:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Case of two Killarney jarveys accused of harassing couple put back to July"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300.jpg"><meta itemprop="width" content="225"><meta itemprop="height" content="300"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_585cf37e2c90a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_585cf37e2c90a" ><script>var block_td_uid_4_585cf37e2c90a = new tdBlock();
block_td_uid_4_585cf37e2c90a.id = "td_uid_4_585cf37e2c90a";
block_td_uid_4_585cf37e2c90a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_585cf37e2c90a_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":122607,"live_filter_cur_post_author":"83"}';
block_td_uid_4_585cf37e2c90a.td_column_number = "3";
block_td_uid_4_585cf37e2c90a.block_type = "td_block_related_posts";
block_td_uid_4_585cf37e2c90a.post_count = "3";
block_td_uid_4_585cf37e2c90a.found_posts = "23021";
block_td_uid_4_585cf37e2c90a.header_color = "";
block_td_uid_4_585cf37e2c90a.ajax_pagination_infinite_stop = "";
block_td_uid_4_585cf37e2c90a.max_num_pages = "7674";
tdBlocksArray.push(block_td_uid_4_585cf37e2c90a);
</script><h4 class="td-related-title"><a id="td_uid_5_585cf37e73b9a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_585cf37e2c90a" href="#">RELATED ARTICLES</a><a id="td_uid_6_585cf37e73bea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_585cf37e2c90a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_585cf37e2c90a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/" rel="bookmark" title="Kerry clubs encouraged to register now for Sports Capital Grants"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kerry clubs encouraged to register now for Sports Capital Grants"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/" rel="bookmark" title="Kerry clubs encouraged to register now for Sports Capital Grants">Kerry clubs encouraged to register now for Sports Capital Grants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/business-as-usual-at-tralees-soup-kitchen-on-christmas-eve/" rel="bookmark" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/business-as-usual-at-tralees-soup-kitchen-on-christmas-eve/" rel="bookmark" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve">Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://radiokerry.ie/major-grant-for-kerry-airport-will-be-used-to-bridge-funding-gap/" rel="bookmark" title="Major grant for Kerry Airport will be used to bridge funding gap"><img width="218" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Kerry_Airport-218x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Kerry_Airport-218x150.jpg 218w, http://radiokerry.ie/wp-content/uploads/sites/16/Kerry_Airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Major grant for Kerry Airport will be used to bridge funding gap"/></a></div>                <a href="http://radiokerry.ie/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/major-grant-for-kerry-airport-will-be-used-to-bridge-funding-gap/" rel="bookmark" title="Major grant for Kerry Airport will be used to bridge funding gap">Major grant for Kerry Airport will be used to bridge funding gap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_585cf37e2c90a" data-td_block_id="td_uid_4_585cf37e2c90a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_585cf37e2c90a" data-td_block_id="td_uid_4_585cf37e2c90a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget advads-widget"><div class="block-title"><span>Advertisement </span></div><div style="text-align: center; " data-id="64412" class="advads-track" id="advads-1371545890"><!-- /13660545/Sidebar_News_RK -->
<div id='div-gpt-ad-1479913501079-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });
</script>
</div>
</div><script type="text/javascript">advanced_ads_pro.hasAd('64412', 'ad', null);</script></aside><aside class="widget DJ_Widget">		<div class="widget">
			<div class="block-title"><span>On-Air Now</span></div>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jerry-osullivan-kerry-today-12" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-150x150.jpg 150w, http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-180x180.jpg 180w, http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-300x300.jpg 300w, http://radiokerry.ie/wp-content/uploads/sites/16/Jerry-OSullivan-Kerry-Today-12-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></span><a href="http://radiokerry.ie/show/kerry-today/">Kerry Today</a><span class="radio-clear"></span></li>			</ul>
		</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_585cf37e8f642_rand td-social-style3 td-social-colored td-pb-border-top"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">66,348</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/105727160378" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">12,879</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@radiokerry" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_585cf37e921b2_rand td-pb-border-top"  data-td-block-uid="td_uid_8_585cf37e921b2" ><script>var block_td_uid_8_585cf37e921b2 = new tdBlock();
block_td_uid_8_585cf37e921b2.id = "td_uid_8_585cf37e921b2";
block_td_uid_8_585cf37e921b2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_585cf37e921b2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_585cf37e921b2.td_column_number = "1";
block_td_uid_8_585cf37e921b2.block_type = "td_block_21";
block_td_uid_8_585cf37e921b2.post_count = "3";
block_td_uid_8_585cf37e921b2.found_posts = "23022";
block_td_uid_8_585cf37e921b2.header_color = "#";
block_td_uid_8_585cf37e921b2.ajax_pagination_infinite_stop = "";
block_td_uid_8_585cf37e921b2.max_num_pages = "7674";
tdBlocksArray.push(block_td_uid_8_585cf37e921b2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest article</span></h4></div><div id=td_uid_8_585cf37e921b2 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" rel="bookmark" title="Case of two Killarney jarveys accused of harassing couple put back to July"><img width="150" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300-150x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300-150x150.jpg 150w, http://radiokerry.ie/wp-content/uploads/sites/16/Tralee-Courthouse-225x300-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Case of two Killarney jarveys accused of harassing couple put back to July"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july/" rel="bookmark" title="Case of two Killarney jarveys accused of harassing couple put back to July">Case of two Killarney jarveys accused of harassing couple put back to July</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T09:49:19+00:00" >23rd December 2016</time></span>                                    </div>

                <div class="td-excerpt">
                    The case of two Killarney jarveys accused of harassing a couple has been put back to July.
Forty-one-year-old Paul Tangney of 18 Muckross Close, Killarney...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/" rel="bookmark" title="Kerry clubs encouraged to register now for Sports Capital Grants"><img width="150" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-150x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-150x150.jpg 150w, http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-180x180.jpg 180w, http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-300x300.jpg 300w, http://radiokerry.ie/wp-content/uploads/sites/16/Brendan_Griffin_T.D._Fine_Gael-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Kerry clubs encouraged to register now for Sports Capital Grants"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/kerry-clubs-encouraged-to-register-now-for-sports-capital-grants/" rel="bookmark" title="Kerry clubs encouraged to register now for Sports Capital Grants">Kerry clubs encouraged to register now for Sports Capital Grants</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T09:46:10+00:00" >23rd December 2016</time></span>                                    </div>

                <div class="td-excerpt">
                    Kerry sports clubs are being encouraged to register for sports capital grants.
Fine Gael TD Brendan Griffin has confirmed that €30 million is available to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://radiokerry.ie/business-as-usual-at-tralees-soup-kitchen-on-christmas-eve/" rel="bookmark" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve"><img width="150" height="150" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-150x150.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-150x150.jpg 150w, http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-180x180.jpg 180w, http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-300x300.jpg 300w, http://radiokerry.ie/wp-content/uploads/sites/16/pumpkin-soup-1685574_1920-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/business-as-usual-at-tralees-soup-kitchen-on-christmas-eve/" rel="bookmark" title="Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve">Business as usual at Tralee&#8217;s Soup Kitchen on Christmas Eve</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T09:25:58+00:00" >23rd December 2016</time></span>                                    </div>

                <div class="td-excerpt">
                    It&#039;ll be &#039;business as usual&#039; at Tralee&#039;s Soup Kitchen tomorrow, despite it being Christmas Eve.

The facility will also be open at the usual time...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p style="text-align:center;"><img style="border-radius: 25px;"src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/Icon-60-@3x.png" alt="Rk app icon" width="120" height="120" align="middle"></p>
<h3 style="text-align:center;">Download Our Mobile App</h3>
<p style="text-align:center;"><a href="https://play.google.com/store/apps/details?id=com.liquidairlab.radiokerry1&hl=en"><img style="padding-right:4px;"src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/google-play.png" alt="google play" width="120" height="36" align="middle"></a><a href="https://itunes.apple.com/ie/app/radio-kerry/id370897629?mt=8" class="external" rel="nofollow" target="_blank"><img style="padding-left:4px;"src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/apple-store.png" alt="Rk app icon" width="120" height="36" align="middle"></a></p></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			
<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/radiokerry" target="_blank">@radiokerry</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_9_585cf37eb02a6_rand td-pb-border-top"  data-td-block-uid="td_uid_9_585cf37eb02a6" ><div id=td_uid_9_585cf37eb02a6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-7 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNy6LA4B0iW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/11410457_1346109235439609_7968932086784458752_n.jpg?ig_cache_key=MTQwMTQzODI3NzYxNzUzNTEyNg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNxBCv_hqf9" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/e15/15306054_1157691371059420_7459694659359473664_n.jpg?ig_cache_key=MTQwMDkwNTU0NjEwNjA1NDY1Mw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNrPDK9h3JY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14561771_1359105504113911_1107757436703342592_n.jpg?ig_cache_key=MTM5OTI3ODI5Nzg1NDQ3Mjc5Mg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BMTk8YJB4EP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/e15/14676567_368660603472565_5363784540563177472_n.jpg?ig_cache_key=MTM3NDYwNDc5MDA0MjQyNzY2Mw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLylBPChFyy" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/14701252_348457282173273_3308184261797871616_n.jpg?ig_cache_key=MTM2NTMxNjQ0OTYzNTQyNTQ1OA%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLZE8RbBa3B" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/c133.0.625.625/14553357_182241608887775_5182295453315629056_n.jpg?ig_cache_key=MTM1ODEzODQ5NjY5MDUzMTc3Nw%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BJp6oHqBWep" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14052158_164887150615250_1514525137_n.jpg?ig_cache_key=MTMyNjg0OTQwODkzNTIyNTI1Nw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  ">  <div style="text-align: center; " data-id="64417" class="advads-track" id="advads-833008650"><!-- /13660545/Footers_News_RK -->
<div id='div-gpt-ad-1479913501079-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-1'); });
</script>
</div>
</div><script type="text/javascript">advanced_ads_pro.hasAd('64417', 'ad', null);</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://radiokerry.ie/"><img class="td-retina-data" src="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry"/></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#355c5b535a754754515c5a5e5047474c1b5c50"><span class="__cf_email__" data-cfemail="b4dddad2dbf4c6d5d0dddbdfd1c6c6cd9addd1">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
			
		            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
    <script>
        (function ( $, kast ) {
            kast.asset = {};
            kast.asset.css = {};
            kast.asset.css.default = 'http://radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css';

            kast.asset.js = {};
            kast.asset.js.default = 'http://radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js';
            kast.asset.js.jquery = 'http://radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4';

            kast.host = 'radiokerry.mp3.miisolutions.net';
            kast.port = 8050,
            kast.protocol = 'http';
            kast.version = 1;
            kast.sid = 1;
            kast.statsPath = 'stats';
            kast.playedPath = 'played';
            kast.directStreamURL = 'http://radiokerry.mp3.miisolutions.net:8050/radiokerry/radiokerry_128kMP3';
            kast.ui = 'colored';
            kast.theme = 'dark';
            kast.colors = {primary: 'yellow', accent: 'indigo'};
            kast.startTemplate = 'minimized';
            kast.position = 'right';
            kast.container = 'body';
            kast.autoPlay = false;
            kast.autoUpdate = true;
            kast.artwork = ['http://sl.uploads.im/t/DErfV.png', 'http://sl.uploads.im/t/DErfV.png'];
            kast.statusBar = false;
            kast.minimizeMaximize = true;
            kast.muteUnmute = true;
            kast.startMuted = false;
            kast.serverInfo = false;
            kast.played = true;
            kast.currentTrack = 'Radio Kerry';
            kast.currentArtist = 'Your Voice in the Kingdom';
            kast.playedTracks = true;
            kast.playedArtists = true;
            kast.offlineCheck = true;
            kast.mobileCare = ['low'];
            kast.language = {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Shannonside', unknownArtistText: 'Shannonside FM is the local radio station for counties Longford, Leitrim and Roscommon'};
            kast.irrelevantWords = ["feat.", "ft.", "Feat.", "Ft."];
            kast.overHTTPS = false;
            kast.direct = false;
            kast.continuous = true;
            kast.betaProxies = false;
            kast.onReady = function () {};
            kast.onAudioLoad = function () {};
            kast.onMobile = function () {};
            kast.onPlay = function () {};
            kast.onPause = function () {};
            kast.onStop = function () {};
            kast.onMute = function () {};
            kast.onUnmute = function () {};
            kast.onMinimize = function () {};
            kast.onMaximize = function () {};
            kast.onUpdate = function () {};
            kast.onUpdateAll = function () {};
            kast.onCurrentArtwork = function () {};
            kast.onPlayedArtworks = function () {};
            kast.onCurrentInfo = function () {};
            kast.onPlayedInfo = function () {};
            kast.onDynamicColors = function () {};
            kast.onDynamicColorsContrast = function () {};
            kast.onDynamicTheme = function () {};

            try {
                $.kast( kast );
            } catch (ex) { }
        }( jQuery, window.kast = window.kast || {} ));
    </script>
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://radiokerry.ie/300-kerry-competitors-taking-part-in-fleadh-cheoil-na-heireann/" rel="bookmark" title="300 Kerry competitors taking part in Fleadh Cheoil na hÉireann"><img width="100" height="70" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Comhaltas-300x300-100x70.png" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Comhaltas-300x300-100x70.png 100w, http://radiokerry.ie/wp-content/uploads/sites/16/Comhaltas-300x300-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="300 Kerry competitors taking part in Fleadh Cheoil na hÉireann"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/300-kerry-competitors-taking-part-in-fleadh-cheoil-na-heireann/" rel="bookmark" title="300 Kerry competitors taking part in Fleadh Cheoil na hÉireann">300 Kerry competitors taking part in Fleadh Cheoil na hÉireann</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-15T00:00:00+00:00" >15th August 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://radiokerry.ie/community-group-says-hopes-are-fading-for-future-of-shannon-lng/" rel="bookmark" title="Community group says hopes are fading for future of Shannon LNG"><img width="100" height="70" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/shannonLNG-300x197-100x70.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/shannonLNG-300x197-100x70.jpg 100w, http://radiokerry.ie/wp-content/uploads/sites/16/shannonLNG-300x197-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community group says hopes are fading for future of Shannon LNG"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/community-group-says-hopes-are-fading-for-future-of-shannon-lng/" rel="bookmark" title="Community group says hopes are fading for future of Shannon LNG">Community group says hopes are fading for future of Shannon LNG</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-22T00:00:00+00:00" >22nd July 2014</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://radiokerry.ie/ian-bailey-concludes-evidence-after-nine-days-in-witness-box/" rel="bookmark" title="Ian Bailey concludes evidence after nine days in witness box"><img width="100" height="70" class="entry-thumb" src="http://radiokerry.ie/wp-content/uploads/sites/16/Gavel-1-300x197-100x70.jpg" srcset="http://radiokerry.ie/wp-content/uploads/sites/16/Gavel-1-300x197-100x70.jpg 100w, http://radiokerry.ie/wp-content/uploads/sites/16/Gavel-1-300x197-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ian Bailey concludes evidence after nine days in witness box"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://radiokerry.ie/ian-bailey-concludes-evidence-after-nine-days-in-witness-box/" rel="bookmark" title="Ian Bailey concludes evidence after nine days in witness box">Ian Bailey concludes evidence after nine days in witness box</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-20T00:00:00+00:00" >20th November 2014</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 585cf37f27337
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
    harpoon.ad.default = function ( value ) {
        value = ( typeof value === 'boolean' ) ? value : true;
        
        var context = document.querySelector( '.td-header-wrap' );
            
        if ( !context ) {
            return;
        }
        
        if ( true === value ) {
            if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
                context.classList.remove( 'td-header-wrap-ad' );
            }
        } else {
            if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
                context.classList.add( 'td-header-wrap-ad' );
            }
        }
    };
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/harpoon/public/js/plugin/popup.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//radiokerry.ie/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//radiokerry.ie/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//radiokerry.ie/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/case-of-two-killarney-jarveys-accused-of-harassing-couple-put-back-to-july\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//radiokerry.ie/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/radiokerry.ie\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/radiokerry.ie\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://radiokerry.ie/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='http://radiokerry.ie/wp-includes/js/wp-embed.min.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me -->